My scenes are not updating, the right click in SketchUp is not working


I am doing sections, and I am going back and forth from Layout and Sketchup file. At the beginning was working fine. Bu, now when I right click to update scenes, nothing happens. I tried too many times. But, when I go and push the button to update scenes on the scenes window, it works. I need to be able to use the right click.

Thank you.

So this is specifically in SketchUp? What changes are you making to the scenes? Have you tried restarting SketchUp to see if that helps?

Are you right clicking on the scene tab you want to update?

Hi Dave,

I did try to restart the sketch. Actually I restarted my MAc. The problem is only in Sketchup. I am putting some guides, so I can dimension in Layout. As I said the button at the scene window works, but not the right click.

And you are right clicking on the scene tab? Can you share the SKP file? And the LayOut file?

If you are just adding guidelines there shouldn’t be anything to update in the scene anyway. Guides are not a scene property. Or is it that they aren’t showing up in LayOut? If that’s the case, it could be due to the rendering mode you’ve selected.

Sections .skp (316.6 KB)

I can’t share the layout file, privacy reason. Thank you for helping.

You’re quite welcome although I’m not sure I’ve helped yet.

So is the only change you’re making is adding the guide points?

Yes. So I can put dimension in the layout.

As I wrote before, guides aren’t a scene property so there’d be nothing to update in the scenes themselves. After placing the guides you would simply save the SketchUp file and update the reference in LayOut.

Additionally, when you update scenes via the Update button in the Scenes panel, the Properties to update options panel will open and give you choices as to what properties you want to update. If you right click on a scene tab and choose Update, that panel doesn’t open. It’s supposed to work that way.