My problem - can't select faces

I cant select faces
I click on faces and that face has been selected 30 second later but other thing have no problom please help me​:pray::slightly_frowning_face:

I believe this kind of problem is usually a graphics card/driver problem.

First try (in Sketchup) going to Window/Preferences/OpenGL and untick ‘Use fast feedback’ and see if that helps.

And in any case try updating the graphics card driver from the manufacturer’s website - AMD in your case, I believe.

I can’t see your specific card listed on the AMD website - the nearest was HD 8570.

Try starting at this link
https://www.amd.com/en/support/kb/faq/gpu-131

I do that you say but it dosent work then i will update my drivers and graphic card to see what hapend as you say
Do you think if i change my windows the program can fixed?
I thank you very much😃

I don’t understand this. If you mean ‘Reinstall Windows’ or ‘Install a different version of Windows’, then no, that is extremely unlikely to help.

Has Sketchup worked properly before, and stopped working?

Or has it never worked on this hardware?

Sorry, i don’t think I can help further. Beyond my knowledge if new graphics driver doesn’t work.

Perhaps you’re clicking on a group, in which case, no individual faces will be selected.

In Sketchup go to window>preferences>open GL and untick use fast feedback. It may help.

I think the OP has tried that already - see suggestion in post 2, and reply.