My model zoom extent so far out and now I'm stuck

Hello, for my model I clicked on my zoom extent tool, and then it all of a sudden zoomed so far out that I’m stuck and can’t get back. I was almost finished with everything and now I really don’t want to restart.

Share the model and let’s see if we can fix it for you. If the file is too large to upload directly, upload it to DropBox and share the link.

What operating sytem? You put “SketchUp Pro” in your profile. What graphics card? Please fix your profile as that info helps us help you.

https://drive.google.com/file/d/1YoXOyvtxTVvEDxww9Tunlum-VHCWyYIz/view?usp=sharing

Here you go.

By the way, it would be a good idea to get in the habit of purging unused stuff from your files once in awhile. This reduced the file size by more than 63%.

Screenshot - 5_10_2022 , 4_43_36 PM

After uploading the file back to DropBox I also checked tag usage. Lots of incorrect tagging of geometry. ALL edges and faces should be created and remain untagged.
Screenshot - 5_10_2022 , 4_47_14 PM

I also see a lot of incorrect face orientation. There should be no exposed blue back faces in your model.

There also seem to be a lot of garabage geometry that you should clean up. I didn’t do that because I don’t know why you have it there.

Thank you so much for the help I’ve only been using sketch up for a week and am also self-taught so I may have a lot of hiccups but I will gladly take note of your advice.

1 Like

One thing to notice is that orbiting your model may seem jerky. If you go to View/Edge Style, and disable Profiles, orbiting becomes a lot smoother.

Try spending some time at The Learning Center and at The SketchUp YouTube Channel. Both are sponsored by the SketchUp Crew and are well worth the time spent there. While at the YouTube site pay attention to the Square One Series.

1 Like