My extension lines at Dimension Style Window are not responding

I have a layout file for my construction documents. I need to add dimension in my planes, but the leaders are horizontal and I need them Vertical. Also, which is my big problem is that the extension lines are not responding at all. I tried to add them by typing the number from my keyboard and nothing happens. I tried if my keyboard is broken, but it works fine with everything else. I am not sure what to do.

Thank you in advance.

Can you share the LO file so we can see what you’ve got and help you get what you want?

How can I send it privately to you?

Click on my name and then Message. If the file is too large to upload directly, upload it to DropBox and share the link.

You have set Extension Lines to have zero length so there won’t be extension lines.

Give them some length…

I did that so many times. I can’t punch any numbers at the place you are showing.

You need to have the Dimension tool selected to make those fields active.

I select them and still the length doesn’t change. I cannot even change the numbers.

Select the Dimension tool and change those lengths. Then place a new dimension. You should see the extension lines. After you’ve done that, get the Eye Dropper tool off the toolbar. Click on the new dimension with the extension lines and then on the previous dimensions that don’t have them.

Im sorry, but it’s not working. I am doing exactly what you are saying. The dimension tool is activate, I go to change the length, and again I can’t change any length. It seems like the keyboard is not working. But, it works with any other change.

The Eye Dropper tool works though.

Check your PMs.