My design disappeared will zooming in...and I can't get it back

I have lost all my work for a school theatre design. I had been saving as I went along, and had started from a template of the stage. Suddenly, as I zoomed in to place a statue, the screen went back to a wmty XYZ axis screen. while I tried to zoom in and out to see if that helped, I noticed the “saving” message was on and then it said “saved” so mu undo function was gone. I tried a few more things in “hidden view” world, then got out and reloaded. Still gone. I saved it as another file, to no avail. anyone got any thoughts. I’m taking a break then I guess start over unless someone has an answer. TIA!

1 Like

Possibly the camera is zoomed way out. Maybe because something is located at a huge distance from the rest of the model. Share the file with us so we can see. Maybe we can fix it for you.

You need to make it available to download. Currently you have prevented that.

not sure how to do that, but in looking for that I found the version history… and I reinstalled a version from a few minutes before the crash.

It may still be of use if we see what was wrong in the file. In the Google Drive sharing settings you would want to make the download available to anyone with the link.

Check the share a link to the file part of this page:

That one opens up just fine for me. I notice you haven’t been using groups or components for most of the geometry in the model.

Also tags should only be given to groups and components, not to loose geometry.

SHIFT Z zooms to extents which will show everything in your drawing