Movie Export


#1

Hi All,
I am having issues exporting a movie (scene to scene transition animation) using the export function. I have done this before quite successful, but not this time 'round. The model is complex; Comp Defs-356, Layers-18, Material-57, 42.5mb in total. There are 21 scenes and I am using 5.5sec/scene. Export is at 3840x2160 with 60fps to MP4.

If i run the entire scene set to a specific file name it runs (for about 3hrs) and finishes with no sign of the completed file (anywhere). If I run a small sample of the scenes (say 3) the transition doen’t work.

Are there limitations to what I am doing inside SU? If so, is there another way to go?

I can easily ‘dumb-down’ the movie (say 1920x1080, 25fps, etc.) but the result is, well, ordinary.

As always, thanks in advance for comments.


#2

My guess is the system is running out of memory.


Completing your forum profile will help us help you.

• SketchUp Version ?
• Windows 7 Pro … 32bit or 64bit ?
• RAM ?


#3

Thanks for that, I will;
SU v2018
W10pro x64
Ram - 32gb
GPU - GTX650

I guess if that isn’t going to cut it, nothing will. I am going to try to export the individual jpegs (@60fps) and compile them into movie with Sony Vega Pro or similar.


#4

You don’t need to export them individually, you can export them as an image sequence in one go and then use some image/video editing software to sketch them together as you say.


#5

Thanks Liam,
I have done this; exporting the image set at 29.97fps then importing it to Vega and rendering the jpgs at the same frame rate using much the same setting as you suggested. The result (link below) still gets jittery. I know this isn’t strictly a SU issue, but I’m wondering why exporting a movie straight from SU doesn’t work so well any more. I have been using this feature for years. Strange???
YouTube link - https://www.youtube.com/watch?v=wGQk6jvJAcI