Models won't open in v2019/2020, only if saved as 2016 file..?

Hi,

our office recently switched to SU 2019(trial)/2020(plan) on our MacBooks with 16 GB RAM.
On both SU-versions we experienced the problem, that upon trying to open a file SU goes into “not responding”-mode and freezes there. I once left it there and the file opened somewhere around the next 15-30 minutes, slowing down the whole computer. this went for older files as well as files built with v2019.

We now tried to open a specific file built with v2017 with a make 2017 version to save it as 2016.
Surprisingly, this worked and the file would open in 2020.

Why won’t SU 2019/2020 open our files and what can we do to make it work?

Without an example anyone would be guessing.

The are often open issues when model objects are far from the origin.

There is also a bug that happens sometimes with text objects that they get sent off into the far regions of virtual space.

Here is a Ruby snippet posted here that fixes these models …

1 Like