Modeling minis - components have spaces in between

Hello. New to Sketchup. I am modeling a mini planter box in 1:12 scale. The measurement of the box is a total of 1" (w) x 2.25 (h).

I am adding trim around the box. My trim pieces add up to what they should be, but the model that shows up on the screen shows gaps between where the trim should meet up. I tried playing around with the precision, turned off the length snapping and nothing is working.

I am assuming this has to do with modeling such a small component? Or am I doing something wrong?

I don’t know how to add photos of my model. I will upload if someone would be kind enough to advise me how.

Thanks so much for any help.

You need to download a skp file. Pull down the menu at the top left and select download skp. Once you have followed the prompts, drag and drop the file into your reply here on your forum topic. You will get the best advice from a skp file. Screenshots are sometimes useful but skp files are better. For screenshots - press the windows icon, shift and “s” key at the same time. Trace over the part of the screen you want to show. Drag and drop that into your reply. Hope this helps.

Draw everything at full scale (1"=1") scale it down if you need to print it on a certain size page in Layout.

Seeing your .skp file, as @Royce suggested, would help quite a lot.

How are you going to use the model you are creating? For 3D printing?

What you describe is due to working at too small of a size. There are a couple of options. Use the Dave Method or just model at a larger scale. If you are modeling for 3D printing, set the units to meters and treat them as if they were inches. So your planter would be modeled as 1 meter whide and 2.25 meters high. The exported .stl file will be unitless so as long as you import it into the slicer with inches as the units, it will work just fine. Here’s an example. As you can see the model is in meters. Instead of inches, though, it’s intended to be in millimeters.

And the printed examples fit perfectly.

If you are modeling for your own shop drawings, do so at full size, not scaled down. You’re limited to what you can do with SketchUp Free (web) but you can print images from the model.

planter.skp (85.1 KB)

Again, how are you planning to use this model once you’ve got it?

You have rather coarse display precision for the size of your model. If you were building this out of wood at this size would you use a measuring to that shows only 1/8 in. intervals?

With Display Precision set finer, you can see where your errors lie.

Thank you!! For all the suggestions I did drag and drop the skp file. Hope it makes it here :upside_down_face:

It is for old school cutting. Not 3d printing. I am designing miniature furniture and someone else is doing the cutting. So, I wanted to provide them with a cut list and a photo/pic/screen shot.

I know a cutlist is not available on Free.

Is a cutlist available on any other version?
Also, if I upgrade to another version, will that eliminate the problem of the pieces not meeting up?
Will upgrading eliminate the problems when drawing in small scale?

One other question, if I model in real scale and then want to scale it down to 1:12, is there a simple button that will scale down the entire model? Or is it more entailed?

Thanks again for your help. Truly appreciated.

Sorry. I tried to post this reply with the file, but it kept giving me an error

I will be making these little pieces of furniture (1/12 scale) out of basswood. I plan on designing more and was wondering how I can avoid this problem with the next pieces. When I had it set to 1/8, it still showed the gap. I understand in 64ths why, but I don’t understand why it showed the gap when set to 1/8th

Thanks for your help

At this stage you would need to have SketchUp Pro to be able to use any of the cutlist extensions. If you had Pro you would also have LayOut which would make it easy to create shop drawings. If this is something you are doing for a fee you would need to have SketchUp Go or SketchUp Pro anyway.

No. This isn’t dues to the SketchUp version, it’s due to the way you created the model. With the correct technique there’s no reason you should have any gaps at all unless you put them there.

Yes, you can do that simply with the Scale Tool. Model to real world dimensions and then scale down to a factor of 0.083333 (1/12). Considering this is going to be made out of real wood, it might not be the best option, though. It could result in some difficult dimensions to work with.

The gap is due to the fact that the vertical trim pieces aren’t exactly 1/4 in. wide but the overall width is exactly 1 in. and the horizontal piece is 1/2 in. long.If you’d made the vertical pieces 1/4 in. wide there wouldn’t be a gap.

Make sure you are entering the dimensions when they are important. Simply dragging out a rectangle and eyeballing the dimensions won’t be very accurate.

AHHHH! I did make a rectangle! Okay, got it. Thanks so much for solving the problem. And for all the answers!

1 Like