Half mm measurements Rounding up in Sketchup Issue

I’m trying to draw up a cabinet and the spacing between shelves is 295.5mm. When i put those dimensions in, Sketchup rounds the measurement up to 296mm. Is there a way i can change this. If so, please let me know.


Do you have the units set to show a decimal place? Take a look at Model Info->Units.

Edit: your clue will be a ‘~’ before the rounded off display of the value: ~296 rather than just 296.

Ahhhhh!! Thankyou!! It was set to decimal but the precision was set at 0mm not 0.0mm.

Thanks again! :+1::ok_hand:

You might consider setting the precision higher than you need at least while you are modeling. That will make it easier to detect potential dimension errors. You can reduce the precision when it comes time to add dimensions if you wish.

Ok, appreciate the tip. Good to know.
Thanks Dave

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.