Model Scale in Layout

With the new Sketch im having tremendous difficulty with the scale of the view form a model, it won’t maintain the scale I choose even if i pick “preserve scale on resize” and then also the model does not stay still when I resize, it moves

How are you resizing the viewport?

Share your LayOut file so we can see what you’ve got.

What version of SketchUp and LayOut? Please complete your profile.

Hi

I use the handles on the side to resize, I have the latest sketchup

In this latest screen shot you have Auto render turned off. The yellow triangle indicates there’s been a chnage and you need to re-render the viewport.

As I asked please share the LayOut file.

And please complete your forum profile.

Ok, will do the file won’t upload as it is 140mb, is there another way I can send to you and also won’t you need the .skp file that is linked ?

OT: It is an European “general warning” traffic sign (used when there is no particular sign for the situation).

Upload it to Drop Box and share the link.

There’s an embedded copy of it in the LayOut file. That’s a big part of the reason the LayOut file is 140 Mb. Unless the SketchUp file has changed since you started this thread, no need to send it twice.

With the Scale set resizing the viewport by dragging the edges does not change the scale for me. It does reseul in the watermark appearing to move, though. Is that what you are seeing? That’s normal for a watermark.
vp
Do you really want that watermark in your plan view? I only see one scene in your SketchUp file where the watermark works. That’s in one of the section views.

By the way, I notice you are using tags incorrectly. Untagged should always be active. ALL edges and faces should be created and remain untagged.

I’ve fixed the incorrect tagging of geometry
Screenshot - 12_7_2021 , 5_44_53 AM

It’s also a good idea to purge unused stuff once in awhile.
Screenshot - 12_7_2021 , 5_45_22 AM

Deleting components from your model doesn’t remove them or their materials from the file.

Thank you, my file does not do what yours does when I pull the sides, the the model moves and goes out of scale, I used to be able to do this.
This model is just a working design model, that is why the watermark is there incorrectly, and thanks for the other tips.
What do you suggest I do now, the software is paid for ?

How about setting an actual scale? Did you do that? In your screen shot you hadn’t done that yet.

Until you actually select a scale there’s no scale for LayOut to hold when the viewport is resized.

FWIW, this is not a new thing in this version of LayOut. It’s been the same sort of thing since the beginning.

Yes I reset the scale, when it does the resize box is automatically ticked, then I try change the window size and everything gets thrown out, it does this with all me models.

It’s supposed to get ticked. Are you leaving it ticked?

Yes I leave it ticked, maybe I should reload the software ?

Maybe. Before you do, try resizing the viewport in this file.
Scale Test.layout (1.5 MB)

resize

What is the operating system version and graphics card? Adding that to your forum profile would also be helpful.

Thanks, although this does resize the window with out moving the model, the scale gets kicked out, i have to repack the scale over and over…everything seems to be corrupt.

Try again with Auto render ticked.

That worked!!!..thanks a million, very frustrating day.

Good.

It was just doing what you were telling it to do. Leave the Auto render box ticked and set the scale before you resize the viewport.