Layout - Resizing issue - Preserve scale doesn't work - Yellow exclamation


I have couple of issues - short video attached.

1.When I want to change the scale, I understand that I just pick the scale, click and the size of the model I want and it should automatically change the scale. Is that right? As yo see I tried to do that and nothing happened, so I clicked refresh button and still nothing.

  1. Also, when I tried to resize, and show full elevation as the left side was sightly cut, even though the ‘preserve scale’ is ticked. when I try to enlarge to blue frame to show more of the model it only moves the view instead of showing more. (the same happens when I try to extend that viewport frame from the left. (Apologies if I am not using correct phrase, but I am guessing that the blue frame is called a viewport)

  2. At the end all got frozen and there was not even the blue viewport frame visible.

  3. And that yellow exclamation mark - what does it mean?

  4. On top of that sometimes thick red arrow appears as well - not sure what it means either.

In general in many videos it shows how simple it is to adjust size and view of the image, just chose scale, tick ’ preserve scale’ and all should be working. Unfortunately not of this works as it should :frowning:

It’s funny but maybe I have figured out how to sort that issue.
I found somewhere information to click ‘Auto’ and it helped.
Lets see

For some reason your video doesn’t show for me.

Normally you would select the viewport showing the model THEN pick the scale from the drop down list in either the SketchUp Model panel or the Context menu. You have to first tell LayOut what gets the scale selection.

If Auto rendering is turned off in the SketchUp model panel changes won’t happen until you click on the Render button.

Hopefully you’ve got it sorted out now?

1 Like

Note too that if the view shown in a viewport uses a Perspective camera, you cannot assign a scale to it.

1 Like

Hi Dave,

Yes I did.
And thank you for the clarification :slight_smile:

Thank you Anssi.
I will check that setting as well :+1: :wink: