Window Resizing

Can anyone help me? On Layout I have imported an image of my model, but unfortunately only a potion of the model is shown. Resizing doesn’t fix the issue even with command or options keys. I’m sure in the past I altered these options but can’t figure out how to do that again.

Most likely you need to tick the box for Preserve Scale on Resize in the SketchUp Model panel before you start dragging the edges or corners of the viewport. If the scene is a Standard View in Parallel Projection, setting the desired scale will automatically enable Preserve Scale.

This is in LO 2020. It’ll look a little different in 2019.
Screenshot - 1_31_2020 , 6_20_06 AM

Of course you need to have the viewport selected before you can tick the box.

Thanks Dave! That’s the one. God I’m rusty…

Nice to meet you Rusty. :slight_smile:

Glad that took care of it. Remember when you copy a viewport the state of the Preserve Scale setting is copied, too.