Model randomly bugged out

advice
bug
modeling

#1

This might sound like a common issue, but my issue isn’t resolved when I look at everyone else’s topics. After deleting a line in a group, the screen went white, and when I found the model it was stuck in x-ray facestyle even though it is turned off. When I orbit, the model flies around really fast. When I pan, it glitches to different sections of the screen. When I try to use any tools it’s like my mouse and clicks don’t work, and I can’t select anything or right-click on anything. I tried using the Outliner to find a solution but that didn’t work either…

I tried uploading the file but it is too big, and I can’t make it smaller.

Can someone please help me? Thanks!https://www.dropbox.com/s/6h8w27v4ypcrrxx/VC.skp?dl=0


#2

Upload it to Drop Box and share the link so we can see it and help you.


#3

This text was one of the problems:

Found problem text: “266654297 mm²”
Point: ( -nanmm, -nanmm, -nanmm)
Vector: (nan, nan, nan)

This is caused by a known but unfixed bug in SketchUp.

There was still a text object a huge distance from the origin: “Outdoor area spills towards water and terraces”. I deleted that one.

Try this:


#4

Here it is with the wayward text removed and the whole model Purged, which brings it down considerably in size.
VCBox.skp (1.8 MB)


#5

Where’s the dropbox?


#6

I suspect that Dave was suggesting that you upload the large file to your own DropBox (a commercial outfit not affiliated with SketchUp) account, then post a link to the file.


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.