Model Not Scaling

Hello,

I am designing a sink for a client and recently downloaded the faucet skp file found here: https://www.deltafaucet.com/bathroom/product/T3599LF-WL

The scale is way off on the file, but when I attempt to resize it using the tape measure tool by selecting two points and entering the new dimension, the drawing does not scale – the only thing that happens is the guide line created moves to dimension entered.

Any idea what is going on here?

My guess would be that you don’t have the component open for editing. Do you?

The file is multiple components. I tried scaling everything all at once first, then exploded everything and tried scaling that, then made everything into a single component and tried scaling both in and out of the component with no luck.

That’s odd. It worked fine for me, But opened it in a new model, and scaled it. Then got the dialog box “Do you want to resize the model”. And it was done. I didn’t have to explode or anything.

1 Like

Hmm – interesting. I just closed out SketchUp, re-opened the original download, and tried the same first process - this time with success. Maybe just a glitch?

This was how I did it.

When the tape measure was placed, was it on the part or the bounding box?

I was scaling from the same location in both instances – the back of the faucet itself (2 1/8", edge to edge)

See what you mean. That’s a 22’ long faucet! I found I had to click to vertices on the objects when using the tape tool to scale. Maybe this it it. If it is helpful change the style so you can see hidden geometry.

1 Like

Good suggestion!

And thanks, everyone!