Model multiplies and background is black

Has anyone experienced this bug and know of a solution? As soon as I move the marker the image multiplies and the background is black no matter which style I choose.

It would help if you gave more detail about your graphics card. Make and model?

I agree with what @simoncbevans implied: that looks like a graphics card issue. Make sure the drivers (from the manufacturer, not Microsoft) are up to date, and try turning off “fast feedback” in SketchUp’s OpenGL preferences.

1 Like

Looks like a common graphics card problem. Update the graphics drivers and see if that helps. As Simon said, provide useful information about your graphics card in your profile.

Ah, yes, I had to change the OpenGL from 4 to 0. Will update my info on Graphics card. Thank you!

Slightly confused by your symptom screenshot being Windows and your preferences is from Mac. Is the Mac screenshot yours, or you found that somewhere else?