Model faces disappearing and distorting when zooming close to model HELP!

zoom
face
orbiting

#1

This has never happened before. When I zoom in too close to the model, the face closest to me disappears. And when I orbit zoomed in very close to the model some other very strange distortion happens. What might be causing this? How can I fix it?


#2

I also have been through that one sometimes. I hate that.
It might occur when your whole modeling is too wide than your car.
I don’t know accurate solution either, but there is a way.
If you ctrl+shift+E, you can see your whole modeling in your window.
Please check out is your car too small part of whole modeling.
If you erase or hide all of your modeling(face, guidelines, and other things) except your car,
(then your window will focus only on the car when ctrl+shift+E) the problem might be solved.
I hope this method would work!


#3

I think the following idea is what the reply above mine is saying, but here is my explanation of it. A possibility for why this clipping is happening: the model may be very far from the origin of the universal coordinate space in which the 3D model geometry exists. SketchUp users sometimes do this inadvertently as a result of zooming around and panning etc. while setting up to create the model. By the time they begin actually constructing some geometry, the middle of the screen viewport may be way off from the natural origin of the coordinate system (causing the resulting geometry entities to be located distantly).

You can check the position of a representative point on the model by activating the “Text” tool (in the Tools menu), clicking on a point of the model, dragging the mouse cursor off a bit, and clicking again. The default text is the 3D coordinates of the chosen point. If the point is many thousands of feet or meters in any of X, Y, or Z then the visual clipping you are experiencing is probably cause by that large displacement from origin.