Faces Disappearing and Distorting when moving about my model


#1

For some reason my model is acting up. When i zoom and orbit my faces disappear and distort. Does anyone have any suggestions?


#2

Without seeing exactly what you’re describing, I’m going to say it sounds like you are experiencing clipping. Switch the camera to Perspective and hit Zoom Extents. Make sure your model is close to the origin and that you don’t have any stray geometry at a great distance from the model.


#3

Here is a screen shot of what i am experiencing. The file is too large to upload. I am a new sketchup user. Any help is greatly appreciated.


#4

So that’s different than what I got from your description. It looks like you might have multiple faces occupying the same space causing Z-fighting. There may be some missing faces on the edge of the counter top.

Maybe you can reduce the file size enough but purging it of unused stuff. Go to Window>Model Info>Statistics and click on Purge Unused. Save the file and try uploading it again. If that didn’t do enough, upload it to the 3D Warehouse or to Drop Box and share the link. If you don’t want to make it public, feel free to send it to me via a private message by clicking on my name at the top of this post and then the Message button.


#6

Wrong file? I’m looking at it now and I see a few issues with Z-fighting because there a several faces occupying the same place.


#7

Yes there is a bit of Z-Fighting, but the main issue is that your model is ~ 41644’ 10 11/16" from the origin. Move it to the origin and it will behave. I’m guessing the model was made from an imported .dwf which retained it’s origin.
You also have problems with your layers, various sections have raw geometry on multiple layers. All raw geometry should remain on Layer 0 and only Groups/ components be assigned a layer.


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.