Model disappears when I zoom in

All of a sudden the model disappears when I zoom into it. It wont let me get in close to an object to modify it. Please help as I’m almost finished with the model but it is now inoperable!

the so called clipping issue inherent for the OpenGL 3D output used by most common 3D modelers.

  • move the model nearby to the model room origin
  • reset the camera view angle
  • scale model up by factor 10/100/1000 if the overall model size is in the millimeter area
  • switch off perspective view (workaround)

You can also click Zoom extents to get a full view of your workspace and then zoom back into the particular area you are working.

It sounds like you may be having some model performance issues. Here is some advice on how to avoid that in the future, and troubleshoot it a bit now.

In addition to @JoelV’s suggestion, you could also use the Zoom Window or Position Camera tool (you can find/activate them both using the Search tool at the top of the tool tray). These tools will help you jump to different views of your model. When used with the Zoom tool (which gives you finer zoom control than a trackpad) and Orbit, you should be able to find the view you need a bit easier, then create a Scene (in the Views panel) to be able to quickly jump back to that view whenever you need.

Hope that helps!

Mark

I have managed to resolve the problem by taking the camera view angle down to 1 and switching off perspective view. This works while I’m editing the model but I put it back when setting up my views.

Thanks for the help!

Tried zoom extends and it takes me far, far away from the model and doesn’t resolve the problem but thanks for trying to help.

Thanks, Mark, I’ll give it a go!

Try setting the camera field of view to 35 and Perspective.

Usually this means that you have some scattered unnecessary geometry (a single short edge is enough) lurking somewhere far from your actual model. It might also be a badly built component or group that has its origin far from the object itself, resulting in an enormous bounding box. This is also the reason for your problems with clipping.

1 Like