Model colors are missing in Photo Match


#1

Hi! I have imported a background image to an existing model. After aligning everything with match photo, the colors of my model have disappeared. How do I get them back?
Oh, I found it already: just by clicking the model off under Styles. I confess, I have problems to understand the logic: since I wanted to see my model (with its colours) why put it off? :worried:
But anyhow, at least I know now that I have to… :innocent:


#2

Do you have the face style set to Shaded with Textures? You can adjust the sliders in the Styles Edit section to control the opacity of the foreground and background images from the Match Photo image, too.


#3

Yes, face style is Shaded with Textures and I also played with the sliders to control the opacity. But all the time I had the slider of the foreground photo activated (opacity zero) because that seemed logical to me since I wanted to see it. But later I discovered that this slider should not be avtivated.


#4

How about uploading the SKP file so we can see what’s what?


#5

To see your model in front of the PhotoMatch scene background, edit your style, go to the Modeling settings and turn off Foreground Image, or make it more transparent.

Anssi


#6

The file is too big for uploading, but you can see the screenshot. As you see the Foreground Photo was checked and so the model is white instead of pink. Now I know than I should uncheck the Foreground Photo when I want to see the coloured version. It took me quite a while to understand this.


#7

Thanks Anssi, I did not realize that I have to turn the Foreground Image off to see the colored version of the model… that did not seem logical to me, so I had it turned on all the time, but now I know :smirk: