Foreground image on Match Photo not visible with Section Cuts off

Any idea why I can’t see the photo ghosted over the model?
(I’m currently having to use x-ray as a work-around)

Could you share the SKP file? Privately works if you don’t want to make it public.

Sorry - file size too large with the photo embedded in it… erm… might zip a bit smaller tho…
M05X015691 - 3D (3.0 MB)

That’s odd. Your style shows as modified but switching to the un-modified style makes the foreground image appear. The only change I can see between it and the original style is you turned off the sky color. Turning off the sky in the original style doesn’t seem to have the same effect.

I wonder if you’ve managed to create a strange, defective style. Go back to the original style in your In Model library and see if you also get the foreground image back.

weird… the difference is in displaying section cuts - turn them on and it’s visible, turn them off and it’s gone.

Thanks for the pointer on where to look :slight_smile:

… wonder if this is a bug? …

Ooh! I didn’t catch the section cut change.

Bug? I don’t know.