Matching a Background Photo to an existing model


#1

Hi!
When I import and open a background image(as a New Matched Photo) in my existing model, the model becomes transparant, with just the edges. How can I make the faces visible again?
When I try that by changing the style in something like “shaded” the background disappears.


#2

Edit the style settings.


#3

Ah, thanks! this part of the styles settings dialogboxes was hidden… I could unhide it, only the lowest part (opacity of the backround) stays hidden, but thats no problem.
Thanks a lot!


#4

You should be able to drag the bottom of the Styles window down to show the rest.


#5

That’s what I did but it did not work in the beginning… but now everything works fine :smiley: