Mettre un plan à échelle

Bonjour à tous, savez-vous pourquoi je n’arrive pas à mettre mon plan 2D à échelle 1:50?
je n’arrive pas à mettre “ancré en haut” au niveau de l’option vue standard et quand je change l’échelle mon plan disparait.


Do you mean you can not scale in “Layout”?

If so, after setting the scale, you may need to expand the Model Viewport in all directions to find the model.

Sometimes a camera cutting plan issue can make a model disappear, but I have not seen scale related to that issue.

Translated by Google.

It would help if you’d share the LayOut file. It sounds like you probably haven’t set up a scene for the viewport or you haven’t set up the scene correctly.

What operating system does your computer use? Please put that in your forum profile.

J’ai tout essayé,
Pouvez vous me joindre s’il vous plaît.
C’est vraiment très urgent

Au 0650577448

Est ce que je peux obtenir un aide avec un interlocuteur français par appel technique s’il vous plaît?

I’m sorry. I cannot do that. If you aren’t going to share the LayOut file so we can help you get it sorted out, please put in a support request to SketchUp Customer Support or contact your local reseller.

Comment je fais ?

How do you do what? Share the LayOut file? Drag the file into a reply here. Or, if it’s larger than 16 Mb, upload it to DropBox or We Transfer and share the link.

plan layout.layout (1.32 MB)

LAYOUT.layout (1.32 MB)

So you did not set up the scene correctly in SketchUp. If you want to use a scaled view in LayOut you need to set the Camera to Parallel Projection in SketchUp. When you look at the scene you can see the blue axis which shows it’s in Perspective view.

Set the camera to Parallel Projection and then use Zoom Extents to make the model fill the model window in SketchUp. Update the scene.

Is this a place for giants?

At the size you’ve modeled this there’s no way it’ll fit on the paper you’ve chosen at 1:50. When you set the scale to 1:50 it appears that the viewport goes blank but it’s only because the viewport is showing a part of the model that has nothing but white.

Even at 1:2500 the model is too large to fit the paper you’ve chosen.

I expect you’ll need to resize the model before you are ready for LayOut.

If you set up the scene in SketchUp correctly there will be no reason to manually tick the Ortho box in the Camera section of the SketchUp Model window.

What size should it really be?

You didn’t need to send the file twice.

J’ai essayé le fichier est indisponible, je n’ai pas d’issue j’ai essayé une centaine de fois.

Sur les titis je vois que dans l’onglet vue standard il y’a ancré en haut, je ne retrouve pas cette option. Est ce que ça pourrait venir de ça ?

What file?

What is anchored at the top?

All of your problem stems from first creating your model at the wrong size. A space like that should not be a kilometer on a side or anywhere close to it. The second problem comes from not creating the scene correctly. This is all user error, not a technical issue with SketchUp or LayOut.

Create your model at the right size, set up the scene with the Camera set to Parallel Projection, and then send to LayOut.

I have no idea how large this space is supposed to be. I scaled it down to 1122 cm instead of meters and at 1:50, the viewport now fits on the page.

Here’s the file with the model resized.

File removed.

Je vous remercie,
Je ne suis débutante sur sketchup je m’excuse, j’ai bien compris que c’était une histoire de taille en revanche je ne sais pas comment modifier ça. Je n’ai jamais dis que c’était de la faute de la plateforme. Je comprends bien que c’est de ma faute uniquement.
Comment fais t on pour mettre le plan à la bonne taille sur sketchup ?

I’m sorry. With your model created the way it was, being over 1 kilometer long by almost a kilometer wide does not look like the work of an experienced SketchUp user.

I resized the model in the LayOut file. you can get it by right clicking on the viewport and selecting Open with SketchUp.

Alors je m’excuse mais je vous ai pas demandé de me juger, effectivement je ne suis pas expérimenté !! Merci de votre aide qui m’a été inutile. Bye