Measurements change on their own


#1

Hi all

Been using Sketchup Make on my PC and recently switched to Mac. Tried to use it the other day for the first time but can’t really work on any projects. This is the issue: if I draw a rectangle, lets say a rectangle that’s 2000mm x 1000mm, after drawing it I measure the lines making up the rectangle and I’ll get 2123 x 1013 for example. Really weird!

Help would obviously be greatly appreciated :slight_smile:


#2

How exactly are you drawing it, line by line or by entering the size in the vcb or by hand appreciation ?


#3

Thanks for the reply.

So I take the rectangle tool, click once, release…

Oh just tried it again and figured it out: on a PC you would enter 20mm,20mm then hit enter. on a Mac you enter 20mm;20mm then hit enter. Mac requires you to use the semicolon instead of comma basically. Why did they have to be different?!

Anyway thank you


#4

You must have the mac set for a different region. The OS controls those regional settings not Sketchup.


#5

Exactly! Fore me it works with " ; " .


#6

there is an Advanced section in System Preferences on a mac…

john


#7

Thanks John, you’re right…obviously.

That is quite a weird way for it to act though.

But thanks guys, you’ve been awesome! Really appreciate it!

And problem solved…obviously :slightly_smiling: