Measurement keyboard input not working


#1

MEASUREMENT KEYBOARD INPUT NOT WORKING


WIN 8.1 DESKTOP. LOGITECH WIRELESS KEYBOARD. CTRL-M dose not help. No guides other than horizontal or X-Y plane work and only at 5’ increments. The drivers on the keyboard are the latest according to Microsoft. The input field measurement shown was after I typed in 115/8 or 11-5/8" & hit Enter or Ctrl-m. Neither works. It is a real pain in the but.
PREFERENCE DIALOGUE BOX SETTINGS

This issue has terrorized my 30 day trial of SketchUp Pro 2015 & has to be a threat to future customer counts for the SketchUp team. I’m wondering what will happen when I upgrade to WIN 10?


Show us the way you have SketchUp set up on your computer right now
#2

Your system preferences for drawings options aren’t very useful. What are your Window > Model Info > Units settings?


#3

Thanks Catamountain, Wo3Dan already apprized me that I was entering 11-5/8" as 115/8 when it should have been 11 space 5/8. I have suggested that a SYNTAX ERROR ALERT should appear stating TRY: 11 space 5/8 or 11.625 . I like both as long as there is an alert when the forward slash shows up as 115/8. Thanks again to Wo3Dan. And you for being on the case.