Materials not showing up

@colin I try to paint inside of a group and try painting black. . .it shows up gray, not black. when I draw a box or circle the inside doesn’t change color to tell me it is completely closed.

Can you answer with a sample file? Click the up arrow box icon, the eighth icon, to add your file.

#2 - Keep it Tight.skp (4.0 MB)

Regarding the black looking gray, it’s because you have X-ray enabled for the style so the background color is showing through.


Turning off X-ray makes black look black.

Also explained by your choice of having X-ray enabled.

I note you have almost the same color for both front and back faces. That’s not really a good practice.

And it appears that you are using Tags/Layers incorrectly. I rest all the edges and faces back to the default.
Screenshot - 4_20_2020 , 6_50_25 PM

Thanks Dave. I had not noticed the Xray setting.

Thanks Dave for your help. . .it’s all new to me. I hadn’t any idea about when/why I changed to x-ray. Thanks too to you Colin!

Well, it comes with time. I expect you changed it to X-ray when you were making changes to the style.

I also did a little further cleanup of your model and reduced the file size by nearly 80%.
#2 - Keep it Tight cleaned.skp (824.3 KB)

Is this for your back yard?

I’ve recently retired as Maintenance Supv. for our city’s parks and recreation dept. One of the projects still in progress is a disc golf course. I’m trying to help with the signs for each of the holes to help finish the project. thanks again.