Materials colors

good afternoon,

I’m using textures for snow on terrain and the white is showing up as slightly grey or dark color depending on the object in the model or camera angle after its applied. The white from the materials uses the "colors-named’ option, and the white that shouldn’t be showing up with any other colors combined. How can the white match with the sample which the maximum white from the default tray? . thanks for the help

by default you (the camera) are the light source.
the reason why the white changes to various shades of grey is to allow you to see in 3d.

you could open the shadows menu and in there, turn on “use sun for shadows”. that will make the sun the lightsource, not you. however you’ll still see some things grey.
or still in the shadow panel, you could play with the dark and light cursors, when they are at the min/max (can’t remember the combo) you basically loose any sort of shadows. but off course that’ll make your model look very flat.

1 Like

so it’s light 0, dark 100 and use sun for shadows. but again, as you see, completely flat model, no shadows and depth anymore.

1 Like

I’ll try checking the shades option to adjust for better color tone. This seems to the problem. When I changed angles in the model, the white color does change slightly, from 100% white to off-white and vis versa. When I chose white for the snow in the materials tab, there were various whites, and chose the one closest to match snow. Thanks again, Appreciated !!

The exact formula is light 0, dark 80. Don’t remember why.

1 Like