Material Causing White Shadows

I cannot figure out why a specific material in my model is causing a white shadow, or white form over the shadow cast on it. It is only doing this in specific areas. In the attached image you can see how the parking lot’s asphalt has a shadow casted on it that looks fine. But the street, which is the same material, has a white shadow cast on it. Any ideas why this might be happening?

In the shadows dialog untick ‘On Ground’.

1 Like

Worked like a charm. Can’t believe I didn’t try unchecking the boxes. Thank you very much.

That means part of your model is below the 0 point of the blue axis.

Is that bad practice to do?

Not necessarily, but it helps to be aware of it. It’s a 3d model space, so it’s important to know where you are.

Yeah great point. I believe my model’s ground floor is at the 0 point, so it would make sense that the road is below it. But I never gave any thought to it. I appreciate the advice, and your help.

1 Like