'Material Transparency' not working, disappearing plant leaves and light bulbs

Hello,

I have been having this recent problem after the latest update where Sketchup doesn’t show any material that has transparency to it. This causes plants to have no leaves, lightfixtures to have no bulbs and windows to disappear. I thought it had something to do with the style I applied, but nothing I do there makes the transparent objects appear. Anyone able to help?

I work on windows, latest version, have the latest sketchup version and work on a RTX 7900 XTX, not sure if I need to clarify further, the pc can definitly take on Sketchup.

Can you share the .skp file so we can see what you are working with?

Are you using the new graphics engine or the classic graphics engine? If the new one, try switching to the classic one in Preferences>Graphics. Then restart SketchUp.

When you installed SketchUp 2024, did you do so correctly? That requires right clicking on the installer and selecting Run as administrator.

The same problem has been reported by others with AMD graphics cards too. It it probably a glitch in the driver. You might check the AMD site if an update is available.

Thanks so much for letting me know, I have looked through the topics but hadn’t seen this yet. Sounds like a very likely source of the problem, thanks again!

I have the same issue with an AMD GPU on a laptop, it’s apparently a driver’s problem.
Trimble’s support is saying to suck it up and stick with the old engine for now…
So keep enjoying the nice ambient occlusion form afar! :slight_smile: