Material Corruption- Please help


#1

I work on a Mac OSX 10.9.5 in Sketchup 14.1.1283. When I work in a large file (90 MB), my imported materials in the file are replaced with 1 material when I open the file. Has anyone had this problem and know why this happens?


#2

maybe your view style is set to monochrome?

try going View-> Face Style -> Shaded with Textures …
does that fix it?


or, do you mean there is only one texture in the file when you open it?
Tools-> Paint Bucket-> Texture Palettes -> Colors in Model

is that empty?


#3

Thanks, Jeff! Appreciate your feedback, but unfortunately I have the
correct settings that you mentioned.

Please see the images attached- this may provide more background for you.
You can see that my material palette- which used to have a variety of
correct materials, has replaced them all with an image of an ottoman. There
is no sand, water, etc. as there should be… only ottomans. It’s very
bizarre.

Let me know if you have any thoughts on what may cause this issue? Does my
computer not have enough memory and/or is my sketchup corrupt?

Thanks!