Many of my created tags are not showing up in the tags list in the entity window

I created a list of tags in the “tags” window. When I select an object and open the entity info window to assign a tag to the object, many of my created tags are not showing up in the tags list. I’ve created 13 tags and only the first 4 show up in the dropdown tags list in the entity info window. I’m in the middle of the 30 day evaluation period for Sketchup Pro. Is this possibly a restriction for the trial period. Thanks very much for your help. Jim

Can you share the .skp file so we can see what you’ve got? I expect there’s a simple explanation but seeing the model will be a big help.

What version of SketchUp are you using? Your profile says 1.1.298 But that would be decades old.

The selection list in Entity Info is limited height but scrollable, but you probably don’t have settings to cause scrollbars to appear. This is a macOs thing, not SketchUp. Check what you have in System Preferences->General.

Hi Dave, Here’s the .skp file. As you can see, when you open the tags window, you can see that I’ve created 12 tags (and one untagged). If I select anything and open the entity info window, only the first 5 tags appear in the tag dropdown menu. Seems like maybe something isn’t grouped right?
I’m running Sketchup V 21.1.298 on an iMac OS 10.14.6. Thanks very much for your help with this.

You didn’t attach a skp file. But also see my previous post: you can scroll the tags selection list in Entity Info.

tags

Sorry Dave, I forgot to attach it. Here it is: Jims House1_9-11-21.skp (2.2 MB)

Yes, thanks. No problem scrolling. Only 4 or 5 tags show up in the dropdown list…
Jims House1_9-11-21.skp (2.2 MB)

See Steve’s GIF.

Make sure you are using tags correctly. ALL edges and faces should be created and remain untagged. Only objects (groups and components) should get tags. I fixed the incorrect tag usage in your model.

Screenshot - 9_13_2021 , 10_45_06 AM

Jims House1_9-11-21.skp (2.2 MB)

Thanks very much for your help. Sorry, I’m still confused. I guess the main question I still have is- Should my house plans be a group? I think my house plans are in a group, right? Obviously, the plans have no height. But when I click on the egde of the plans, a blue box is selected that looks like a group. It’s 9’ high and the length and width of the resized plans. So what is in this group and why is it 9’ high? There is also a group called deck. It also has no height. Should that not be a group? Sketchup is not letting me tag this group. Is that because it has no height? Is there a way to see a list of groups? Thanks again for helping out. Jim