Manual entering dimensions have stopped working when drawing objects


#1

I must have missed something, functionality I have used since I started with SketchUp is not working as of today. When drawing an object, a rectangle or circle for example I use the mouse to get the object mostly right then type exact dimensions eg 20,30 default units for a rectangle 20 x 30 or 15 default units for the circle radius. I find I now cannot make SketchUp accept this dimension. For example I draw a circle, then extend the radius and click. But now when I type the radius to get it exact, SketchUp ignores the number I type and the circle remains as drawn with the mouse. I can change it via entity info but this is so much slower. What have I missed or what changed?? Some setting somewhere? I thought this was a fundamental feature of SketchUp. I am using 17.1.174 64 Bit on a Win 10 64 Bit system. Tried re-starting. Tried re-installing. I am mystified. Regards, Fred


#2

Sorry to reply to my own post. Finger trouble with keyboard is the issue. SketchUp is back to normal.