Make 2017 - Odd Follow-me Issue

#1

I’m trying to do the follow me on a project, but for whatever reason, it seems to fail. I created a new project and tried it independently, but it seems to still fail. I’m fairly new to using it, but I can seemingly get it to work on just about anything but this specific instance. Any ideas?

Broken Follow Me.skp (83.2 KB)

0 Likes

#2

It’s just too small with a radius of less than 1/16 in. Work at a larger size or use The Dave Method.

Also, if you are going to be modeling smaller objects, you should at least change the units to something more appropriate than Architectural.

1 Like

#3

I didn’t realize that this could be a size limitation. Thanks for the info!

0 Likes

#4

Although tiny faces can exist in Sketchup, it won’t make them outright due to in-built tolerance settings. Depending upon what you are modeling, it might make sense to work in meters but think millimeters. Or, as suggested, use the Dave Method. I do a lot of the former because of the kinds of things I’m modeling.

0 Likes