Follow Me does not work on small drawings


#1

I’ve been struggling for a few hours trying to put a 1.5mm round moulding on a drawing. The follow me tool doesn’t work - just makes a mess.

I tried using push/pull but I’m left with a mess at the ends that I don’t know how to clean up.

Can anybody help, please?


Follow Me, Lathe: No bottom face
#2

It’s a small face “shortcoming” in SU. Just scale your model up by 100 or even 1000, use follow me and return to full scale.

Shep


#3

Thank you, Shep. I tried scaling up by 100% but I guess that wasn’t enough either.
I’ll give this a go.
Thanks again,
Bart—
Sent from Mailbox


#4

Bart, scaling by 100% doesn’t do anything. You need to scale up by x10 or x100.

SU fails at making faces on any outline whose smallest dimension is about 1mm (.04") or less. Follow Me produces many tiny faces extruding a curved profile along a curved path, and the more segments in the curve, the smaller the faces.

Coming from a mechanical design background as I do, the models I make are often of pretty small objects. What I generally do, therefore, is work in decimal feet and pretend it’s decimal inches. That gives me a x12 advantage from the outset. If necessary, I scale down the completed model to measure faithfully in inches.

-Gully


#5

Thank you, Gully. That’s very helpful.
I’ve got a crazy question that I’m going to put up now. Sketch Up is making me crazy…
Bart


#6

Thanks so much for this hint, I was going nuts trying to figure out why none of the tutorials for hemisphere were working!