Lost the Fog Color popup menu in Windows 11

I have lost my fog colour pop-up menu.

Running SU studio on a Win11 laptop with 2 monitors (one is the laptop’s)

  1. I tried using the display settings to move the display around to find it.
  2. Tried using Preferences–> Workplace → Reset Workplace
  3. Tried unplugging my secondary monitor to find it.
  4. I have tried the Alt+space then m as suggested in another post - does not work as a noted commenter with win11.

All the above has not helped to find the popup menu and need to change the fog colour.
I greatly appreciate all your comments and have a great afternoon (morning, evening, night, etc)
Thank you

Did you try going to Window>Default tray and turning on Fog?
Screenshot - 3_23_2022 , 4_17_40 PM

The colour popup menu, which is found by clicking on the colour swatch (red arrow).
After making sure the “use background colour” is unclicked.

Opening off screen?

The alt-spacebar, m, any arrow key, move cursor, does work with the fog color panel in Windows 11. The steps are exact though, and is assuming you’re running in English.

I have tried that alt+space m arrow key and this is what I get:

I found the issue, I am running PowerToys on my machine. I turned it off and then the alt+space m arrow works!

Thank you for your help.

There’s a thing no one would have guessed.

I guess when I moved my mouse around quickly, it spotlighted on to the mouse, which made me remember about the power toys. Hopefully, it will help others in the future if they have the same issue + setup.

Now we know, and knowing is half the battle.

1 Like

Or maybe in this case it’s all of the battle? :smiley:

maybe :crazy_face:

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.