Lost Projects


#1

I was learning Sketchup Web and had several projects stored. I accidentally clicked on Upgrade and now cannot see or access the projects I created and saved and loaded before…it only offers to create a new project. I have checked Trimble Connect and still draw a blank. I have even tried logging out and in again. I invested a lot of time in learning sketchup but may look at something else if I can’t restore the projects.
How can I get the lost projects back?


#2

Just to be sure, you didn’t save any models locally?


#3

No none saved locally

John Stephens

Get BlueMail for Android


#4

Hi John,

Is it possible that you used a different email address to purchase your subscription than the one you were using for modeling before you purchased? If you do have multiple emails, you could try signing out and back in to both to see if the projects exist in one account but not the other.

Let me know!

Mark


#5

Thanks. Solved it.


#6

Glad to hear this. Just curious: was the issue two different accounts or something else I’ve been trying to research this kind of problem, so we can try to smooth things out!


#7

It was my fault. I didn’t drill down far enough to find project. It is not intuitive to click on sketch up icon (I thought it was to create new project) to access saved projects. By the way I am enjoying learning Sketchup. I believe that you have not learned software until you have broken it.

John Stephens

Get BlueMail for Android


#8

This is another issue we’ve seen before, John. Thanks for confirming that was the problem: I think it could be more clear that the SketchUp “folder” in Trimble Connect file manager could be a lot more clearly illustrated.

That’s a good perspective on learning software. Mine is that learning the software should be a feature of the software. We’ll keep working on that; you keep breaking things!