Lost project

Hi team - I have lost my project. Having read the other similar posts in the forum I can confirm that I have checked that I am using the right email address. The issue occurred 14 Sept 2022 when I raised it as a support case. Thank you in advance for your help. T

Can you show a screenshot of the page you’re looking at?

That’s only showing you the Recent files which only goes back a little bit. What do you see if you click on Trimble Connect on the left?

Hi Dave - I get the below which then leads me to the first screenshot

So click on the SketchUp folder icon.

Done that - I get this again

Is there any clues in the log from back in Sept? Thanks, Dave

Maybe @colin can look at your account and see if he can see anything. Might not be until Monday since he’s not normally working on weekends.

I don’t have access to your account or anything. I don’t work for Trimble or SketchUp.

Thanks, @DaveR . @Colin - hoping you can help.

I was checking already! Alas, I’m not admin for Trimble Connect, so can’t look into logs and such things.

It seems strange that only the model that was made when the Free subscription started is showing up.

It may be worth going to this page:

In the upper left is a menu where you can choose between North America, Asia, and Europe. If that it set for the wrong region the usual models won’t show up.

While you’re on that page, look in your region, and see if more models show up than the one you see in the SketchUp app page.

1 Like

Thanks for the suggestion, @colin . I get a blank page - any idea why that could be happening? I tried it in Safari and Chrome and got the same result:

As SketchUp support would contact Trimble Connect anyway, you could fill in their support form here:


Tell them you’re only seeing one model on their page. You could let them know how many models there should be, and when was the most recent model last saved.

Thanks for the suggestion, @Colin - I’ve submitted a ticket.

This topic was automatically closed after 91 days. New replies are no longer allowed.