Lost model, stuck in functionality or view(?)

Hi Sketchup community, this is my first message and I’m sorry to immediately bring a problem. I’m currently using the web based Sketchup Free but hope to switch to Pro soon.

I have already spend many hours on Google to find a solution and also tried to find one here on the forum but not knowing what the problem is, is making things complicated. I think I’m stuck in some kind of functionality or view but cant be sure. Here’s my problem…

I don’t see my model, or anything whatsoever, I’ve tried basic things like zoom extension and viewing tags
When I open the file I can only ‘draw’ rectangles however they can’t be selected and won’t go away after closing en re-opening the file.
My model is perfectly visible in Sketchup Viewer

I hope you guys can help me out!

Share your skp file with us then someone can take a look on it.

Download the file to your computer. And attach it to your forum post.
If the file is too big (more than 16MB) to share it in a forum, use Dropbox, Google Drive, Wetranswer … or other cloud services.

Looks like a graphic driver issue, Mac, so I can’t suggest anything except try a different browser.

1 Like

Thank you dezmo! here’s the Wetransfer link to my file

I don’t see any particular problem, I opened it easily in both the desktop version and the web version:

I’m afraid that Box is right… graphic driver issue or so. As he suggested try in different browser , Google chrome is recommended.
I have no experience with Mac, perhaps, install updates, restart of your computer also can help…

Thank you both @Box & @dezmo, should have gone here much sooner. Problem solved!

There was an update available for Chrome. I didn’t think of it, thought I did something wrong myself as the problem popped up while working on the model and other files didn’t have the problem.

Cheers! have a great day :slight_smile:


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.