Logitech mouse wheel zoom function


#1

After upgrading to SU8 Pro, I notice after using the 3D Warehouse and inserting a symbol, the scroll wheel on my mouse becomes extremely sensitive just touching the wheel sends the drawing ether far away or very close. To fix this problem, I have had to open Logitech’s “Performance Mouse MX” SetPoint Settings menu select “Apply” the close it and the mouse work fine after that. This behavior only happens in SU8.

Has any one else run across this problem and found a fix??


#2

I’ve been using the Logitech Performance Mouse MX for years and haven’t encountered your problem. Just a hunch, when you zoom, place the cursor over some geometry so SU has a spacial reference.

BTW, there’s a plugin for SetPoint, uberOptions. It will let you assign SU shortcuts to more buttons on the mouse.


#3

Hello Catamountain

Thanks for the feedback. Placing the mouse over some geometry has no effect. the rapid zooming in to or out of the model still happens each time I install something into the model from the 3D Warehouse. Something during the 3D download or installation somehow changes the value in the registry effecting the speed of the mouse wheel in the SU program.

Perhaps the uberOptions modification you suggested will correct it. I will download and install and let you know the results.


#4

The plugin only gives you control over more buttons. Have you tried reinstalling/updating the mouse driver?


#5

One thing you might check is if SetPoint is communicating with your Internet browser via a special plugin. You might try disabling that. Another thing you might try is to uninstall SetPoint altogether and let the Windows generic mouse driver manage things. You would lose all extra buttons, if your mouse has them, though.

Anssi


#6

I was seeing something like this when installing a new mouse on a new computer. I had to install the setpoint control and reduced the scrolling to 1 line. It seemed to fix things.

Shep


#7

I have SetPoint set to be customized for SU.