Login problem button 'Launch Browser Again'

Today, when I launch Sketchup Pro 2022 and click on ‘Signin’, I get screen with ‘Launch Browser Again’ button. Until recently this worked, but today nothing happens. In file explorer already deletes ‘log_in’ file. Also deletes history and cookies in browser (Edge)… etc. Nothing helped. Finally updated Windows, which came with version 22H2. Helps oo kneet. Anyone solution? Seems to me wrong of Trimble. For your information: my PC is only a few months old and has an excellent configuration.

Other people have solved the problem by following the delete login_session.dat directions in this article:


did everything, nothing helped. Eventually contacted my Sketchup supplier. This took over my PC and with about half an hour of puzzling managed to solve the problem. I don’t remember exactly what he did, but eventually, after changing some settings, I managed to log in via the Chrome browser. Then everything neatly put back (prefer to work with Edge and never with Chrome) and now it works again. Hopefully it will stay there
thanks for the reactions