Logi+ app middle button not allowing orbiting with mouse scroll wheel

Logitech app “Logi+” loaded today with new M705 Logitech mouse is not allowing orbiting with scroll wheel even after “middle button” is selected in the Logi+ app.

This may not help because right now I can’t remember why.

I was having problems with my MX Vertical – I think with SketchUp or Layout.

Digging into my problem I discovered that I had upgraded from Logi Options to Options Plus without realising.

Again I can’t remember – but I decided that possibly my problem was related to Options Plus so I uninstalled it and reinstalled Options.

My problem went away.

I had a similar situation with my MX master 3. Plus seems to be a minus.

Thanks, I am now warned. I only use MX 2 wireless mouses.

I do not have any issues orbiting with either my Mx3 or my Verticle rodents. I do have the latest version of the software installed. I do not have any customizations for my critters.

Windows 11, Latest Options+, MX3, SU2024 >>>> No problems

Make sure you’ve set the wheel button to ‘Middle button’