LO viewport zoom extents re-adjusts after exiting

I have my model in a viewport in LO. I double click it so I can now orbit around it, right click to change it to perspective view and set it in to the position I want. I then right click again and select zoom extents. Usually (it did in SU 18/19) the view I set inside the viewport with zoom extents would remain exactly as I positioned it. For some reason now (SU 22) after I exit the view port it zooms in or the model vanishes completely from the view. Ive attached a video of the problem Im having. Hopefully that explains it…
I know I can set scenes in SU but Ive never had to do this in the whole time Ive used the software so can’t see why it would have changed now.

Looks like you are opening the viewport for editing. That has been deemed poor practice for quite a while and in recent versions of LO has been made harder (though you can still do it).

I don’t know if it is the cause of your problem, but certainly if you stick to the recommended practice of setting up scenes in SU and don’t edit them in LO, you shouldn’t run into any difficulties.

Is the “Preserve scale on resize” box in the SketchUp Model tray checked or not?

Thanks Simon, yep I am opening the viewport in LO to essentially set up an unsaved scene. I know its bad practice but I used to do it all the time knowing (that if I change the SU model) it may effect the view in LO. Looks like I will have to shake that habit :joy:

If I checked the preserve scale box it would just zoom in again (same thing I was getting with zoom extents)… I think I’ve just go to accept I can no longer work like it… I must’ve been taught by my old cowboy model-making colleagues :joy: