Lines for Sketchy Edges show up pixelated

First noticed a couple weeks ago while working on a large model with photoshop open with a huge file running in the background. Attributed it to maxing out the hardware. (specs on which I have no clue).

But now it’s doing it with just skp running and a simple sketchup model. And I even use “model” loosely, as this is just a flat plan drawing… nothing entered in the 3rd dimension.

The style is supposed to be “Permanent Marker Fine” but as you see, it’s just a thick pixelated line.

Thank you for including the image. That tells us a great deal.

Two possible fixes to try. First, in window>Preferences>OpenGL, turn off Use Maximum Texture Size… You may need to quit and restart SketchUp and you may need to re-apply the style.

If you don’t see any change, turn off Hardware Acceleration in the same window and again quit and restart Sketchup.

Of course. The ol’ “Have you tried turning it off and on again?” trick.

Sort of. Did you try turning off Use Maximum Texture size?

I had tried that earlier to no avail.
But restarting SKP seemed to do it. Who knows.

Restarting sketchUp is commonly required after making changes to graphics settings in the OpenGL window.