Pls help..! sketch up too slow


#1

edges-8021
faces-1976 (with nested components)
materials-25
cmponent def- 17
file size- 849kb
did Prefrences-> Purge unused
style->transparency-> nicer
hardware acc enabled
nothin worked
but keeps freezing…!
i hav been usin it SP13 for almost 9 months and worked with file sizes of 50mb without much lag, but this is the first time i encounter this problem…!
pls help me…!


#2

Can you share the model?

Also, what OS do you have and what graphic card?


#4

maybe this helps to you.

In your Sketchup click Window-Preferences-OpenGL and check the box in “use hardware acceleration”.