Line weight: SU to LO


#1

When I send a SU model to Layout, the line weight gets much thicker.
I’ve tried changing the model to both vector and hybrid, with the same results.
I’ve tried turning off Profiles in Styles.
Here are two screenshots, first in SU, then in LO:



(Hopefully the image uploads work!)
I’ve also uploaded my SU model.fixed glazing.skp (282.6 KB)


#2

Can you share the LO file instead?

This is what I get in LayOut when I send your file to a new document and render it in Vector. Lines are thin as expected. To what do you have Lineweight set for the viewport in the Styles tab in the SketchUp Model window?


#3

And what is the viewport scale?


#4

Fixed glazing.layout (1.1 MB)
DaveR: I’ve uploaded the LO file.
The viewport scale in LO is 1" = 1’-0".
The screenshots I sent earlier resulted from zooming in from there.
In SU, under Styles > Edit, I don’t see any place to select line weight.
I have Profiles turned off.


#5

You’ve got a couple of things going on but when viewed at a normal page size, the lines don’t look too thick. I’ve I zoom in very close to the viewport, the lines do look heavier as they should.Here I’m zoomed in about 900%.

You need to be using scenes in the SketchUp file so there’s a scene tied to the viewport and you need to avoid zooming in the viewport. You should set the desired scale and adjust the borders of the viewport to suit.


#6

In Edge settings you can set the width of profile lines in pixels. Edges are always 1 pixel wide if shown. The width of Section Cut edges is under Modeling settings.

Then, in LayOut, the base line width is controlled in the Styles tab of the SketchUp Model tray.


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.