Line Weight Problem in Layout


#1

I have created a 2D Model in SU 2018. It has a number of layers and groups. When I take the model into Layout with a wire frame mode on (so that I can see layers under the design). I make the file a Hybrid image add a few bits on another layer and then export it to PDF to then go to print. Unfortunately, the PDF is showing 2 differing line weights and when I print it come out as seen in the PDF.

I have checked the SU model and the lines that are lighter have no obvious difference that the ones that are heavier.

It can be seen slightly when fully zoomed out in Layout but much slighter than the PDF/print.

Please help?!? This has taken up far too much time already.


#2

Can you share the LO file so we can see the exact setup you have?

Very likely the edges in the SketchUp viewport have a line weight of 0.5 pt. Edges in SketchUp are 1 px. wide and the default multiplier in LayOut is 0.5x (see the Styles tab in the sketchUp model utility window in LayOut while you have the viewport selected.

The typical default line weight for drawing entities in LayOut is 1 pt so it is expected that those entities will appear heavier than the SketchUp edges. Either change the multiplier in the SketchUp Models window for the selected viewport or change the Lineweight for the select LayOut drawing entities.


#3

I could not upload and I hope this Dropbox link works.

As for your suggestion, thank you but the varying lines are all from SU model and not any lines that I have added in LO. I was under the impression that if I create a scene in SU with a set style then that will be what I see in LO.

Any other suggestions?


#4

It was only a guess based on what I’ve seen in the past from others. Looking at your model revieals some issues with a lack of planarity of edges. You can see that here:

Another issue comes from the Hybrid render. Use Vector render for the view you show, above, and see if you get more expected results.


#5

Thanks Dave.

Are the 8 dots the signs of this issue?

I have tried changing it to Vector but it removes much more detail. I have added a screenshot and highlit areas that disappear altogether. The lines that disappear are coincidentally the lines that are faded.


#6

I have just gone into the SU model and exploded and regrouped the objects that were faded. This has worked and I am equally happy and frustrated. Frustrated because there was no reason behind the issue in the first place and this has taken waaayyyyyyy longer than it should have.

If you have any information or advice that would help avoid this in the future, it would be much appreciated.

Cheers,
Tania


#7

I’ll look at your file in more detail when I get home from work to see what I can suggest. I expect there’s something.


#8

The file was no longer there to be downloaded, so I just ask:
Is there a toposurface in your model that you have created with the aid of those contour lines?
Meshes created by Sandbox tools don’t always follow the contour lines exactly, so they might in some cases register as being above the surface, in others on or slightly below it. This behaviour is accentuated when you use Vector rendering.


#9

Hi Anssi,

Yes there is a separate model that used both toposhapper and sandbox in. I would have thought that as they are separate it wouldn’t interfere. By separate models, I mean, I have one 2D model and one 3D. Is it possible that the 3D is affecting the 2D version?


#10

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.