Line weight is too thick!


#1

Hi everyone,

I’m struggling with lines in layout - If I have plan with scale 1:150 small objects, like doors became almost invisible and not possible to select. I’m always making lines 0,1 in Raster mode - it looks like this is smallest Layout can offer. Is there any way to make line weight ever smaller? Vector or Hybrid is simply not possible to work in, even with new iMac 2015. I was really hoping for some improvement in 2016, unfortunately…

Attached you’ll find pdf plan with scale 1:150 and screenshot with zoomed in rooms. Notice how thick lines appears.

Anyone found solution to this???

Thank you.

Top.pdf (968.8 KB)


#2

You could reduce the Section line weight in the SketchUp style first.

Why can’t you work in Vector or Hybrid. I haven’t found any problems with either one of those on either my Mac or PC.


#3

Hi Dave, thanks for reply. Section line weights controls line width in section cut only, I’m referring to objects like furniture, plants etc. Small objects in the plan that look too pixelated.
I guess the issue here is that Layout page resolution is too small.
Regarding Vector or Hybrid it starts to lag right after I insert furniture/plants into plan. Then its just not possible to work in.


#4

You can work in Raster and switch to Vector or Hybrid for export.

Although it would be nice to be able to set different line weights for different elements in the viewport, it isn’t possible. I had a long chat with some of the LayOut team and understand why. So when I need to show different line weights, I create multiple scenes in SketchUp that I can stack in LO. For example in this detail from a plan I made recently, there are three different line weights so three different viewports. It really isn’t difficult to do and it gets the job done.


#5

Is that a design for a soft vice/clamp?


#6

Not sure what you mean. It’s a twin screw face vise on a workbench. Not my design. I just drew the vise to use for the plan for the workbench.


#7

I’m aware of stacking scenes in layout I’m using Nick Sonders method for architectural layout. But my problem is still unsolved - what if your smallest line is too thick in layout. I guess there is no other way to reduce it or make small objects to look sharper in layout…


#8

.01 is too small? Even with Profiles set to 1 in Sketchup? You’ll get to a point where lines will be too thin to print.


#9

First, to get the best LayOut performance and best-looking output, this is how I set my Rendering resolution in the Document Setup:

Judging from your PDF, yours seem to be set to the default Medium quality that is not enough for good-looking prints.

This might also make the document less laggy, even with Hybrid or Vector rendering.

Note too that when outputting raster lines, the lineweight is bound to the chosen output resolution - thinner than 1-pixel lines are not possible, so
low quality=96 DPI=thinnest line 0.265 mm
medium quality=150 DPI= thinnest line 0.169 mm
high quality= 300 DPI=thinnest line 0.084 mm

When generating PDF files, turn off image compression. It produces the ugly JPG artifacts that can be seen in your shadows. You can try compressing the file later in your PDF editor (I use Acrobat).

Just suggestions

Anssi