Line weight in layout


#1

When I export from sketch up to Layout, how do I retain my line weight. I will have a fine detailed sketchup drawing 2D, when I send it to layout, my lines get large and chunky.


#2

Very likely you are seeing the lines rendered in LO as Raster which will make them look rather chunky. You can make the lines look better by rendering in either Vector or Hybrid. this setting is made in the SketchUp inspector window in LO.

There are some things to consider. If you’re model has textures, you’ll want to use Hybrid which combines raster for the textures with Vector for the lines. It can take longer to render than working in Raster so you may need to wait for viewports to update after changes.

There are two render “modes”. One for editing the LO file which tends to be fairly low quality and another for output which looks much better. You can increase edit render quality under Edit>Preferences but again, that can make rendering the viewports take long.

And one other thing for the moment: Under the Styles tab in the SketchUp inspector window, there’s a setting for Line weight. This is a multiplier for the line weight from SketchUp. The default for most templates is to have that set to 0.50. This means that the normal edges from SketchUp will show at a half pixel and if you have Profiles set to 3, for example, they’ll show as 1.5 px. You can change that multiplier if you need to. In my experience, making that value much lower than 0.3 results in lines that often don’t show in the printed document because they can be too narrow for the printer.


#3

Great, I did exactly as you suggested and everything is perfect. Thank you