Line tool stopped displaying the line

modeling

#1

For some reason, the line tool has stopped displaying the line when I draw it. However, if I draw a rectangle without the benefit of displaying the individual lines, it will display the rectangle with the push pull tool to manipulate. The rectangle tool appears appropriately. I opened another file where the line tool works right. I close and opened the problem file. Still had the problem. It must be some setting I do not know about.

I ran into another problem. I had made a ground group using the sandbox tool. Suddenly, I noticed it was gone after editing the interior. My theory is that I deleted it inadvertantly while editing the interior. Because I had a lot of editing after I discovered the loss, I figure I should just redraw the land shape. Is there a way to lock a group so that it can not be inadvertently deleted?


#2

Without seeing your model, it could be several issues causing the lines to not show. Might have to do with a style setting. Might have to do with OpenGL and your graphics card.

As for locking a group, yes, you can right click on it and choose Lock. It’s near the top of the Context menu and rather obvious when you see it. Alternatively, you could make a component instead of a group. Then, even if you accidentally delete it from the model space, you can retrieve it from the In Model component library.


#3

As far as locking a group or component that is the easy part, After you create either one you chose and right click on it. You will get a dialog box and it is one of the selection to chose. Then select it again a right click it to un-lock it. Then double click to edit or modify…


As far as the line tool issue??? It is only the line tool NOT functioning, You can produce a rectangle/circle and so on…


#4

Do you see something like this?


#5

I always forget about the functions in the Component Library / Browser… good thing your around to remember this stuff…!!!


#6

advance on dave’s thoughts have a look at another post…

Edge menu item


#7

Thank you John and Dave. Yes, Dave, that was exactly what I was looking at. The problem identified by John’s link was I had edge display off. When I turned it back on, I could draw a line that would display. I turn the edge display off because the image becomes line heavy, especially when you pull back. Controlling edge image is a rich subject for another post.

Eli


#8

One thing you might consider if you haven’t already done so is setting Profiles to 1. And it’s very probably that you could be softening or hiding some edges that don’t need to be seen. These things would be preferable to drawing blind because you’ve turned off edges altogether.

Please include images of what you’re seeing when you have problems. It sure helps to reduce the amount of guessing we have to do to help you solve them.