LightUp - Ongoing Frustrations

LightUp is full of bugs at the best of time… but does anyone know why the same scene continues to CRASH time after time… yet opening a new file (with the other still open) will light fine? Is there a way to clear LU cache for a single scene/file or something? Which is really not appealing, since I will most likely need to start from scratch, again.

I have lights in a scene that were working. I turned on the realtime dynamic and it crashed… I restarted, and it worked, until the scene changed, then crashed… I did this about 10 times, each time it gets to the LU menu or to the first scene then crashes.

However… sometimes, without doing anything else - if I just let the scene sit for 10 minutes or so before starting LU… then it will work. Does this make sense to anyone?

Having to constantly delete all LU items and start from scratch… becomes a little annoying after hours of work.
Thanks for any assistance.

Thanks Dan…
This would be helpful if the above link worked.
Seems impossible to imagine, but the site is offline more than the product works.
Will keep trying…

I never had any problem accessing the LightUp site…

That sight is working right now. Great link.

ping @AdamB if your experiencing LightUp issues…


Hey Thanks All…
But as of right now - with three browsers, I can not access this link.
It seems to be a regular occurrence.
Perhaps the site is down again.

I doubt that the site has issues if the rest of the world has no problem accessing and using the site.

Check your end. IE, firewall, internet security settings.
Perhaps your ISP is filtering the site because it thinks it’s a spam site ?
(Check if you can access from a friend’s PC using a different ISP, or from a public internet cafe, library, etc.)

The only thing would be a specific ban, on a certain IP address by the destination server, because of bad behavior. (Not accusing, just sayin’)


As Dan says, the LightUp site has had no outages at all, so check you network connections.

Well, i am accessing the rest of the web… all day, everyday.

Can you acces any other site in the domain ?

Well… my ISP has been able to access the LU site/page… but after 90 minutes with tech support, resetting my router, other updates and modifications, I was still not able to access the site/page and they could not offer no explanation why. I updated my OS, cleared all the cache I know how… and same thing. This morning I completely unplugged everything internet, let is sit for 30 mins or so, and whoop… loaded right away. Perhaps the internet leprechaun playing with me…

Thanks for you time and assistance.

It sounds like crappy DNS server(s). (They are the internet “phonebook” that looks up the IP addresses when you ask for a website by URL.)

You can use any DNS servers you choose. And normally, you can specify a list of them to use. If the first is down, or doesn’t respond, the next is tried, and so forth.

We had a similar issue here. I had installed Comodo Internet Security, which replaced the IP addresses for the primary and secondary DNS servers (which were set to DNS servers as they are our ISP,) … and replaced them with two Comodo DNS secure servers that do filtering of bad websites (phishing, fraud, and sometimes explicit content, etc.)

The problem is, that the Comodo secure DNS servers are notorious for going down, and not being fixed for hours. If they are the only ones in your list, you cannot reach any site.

The solution was to insert a bunch of other free DNS servers into the list (with the Comodo DNS IPs at the very end.)

There are at 4 levels of servers (that I’ve found.) Those that do no blocking, those that block insecure sites, those that block insecure+“mature” sites, those that block the all the previous + “porno”. Different servers call them by different names. (Ie, “FamilyShield”, etc.)

So, it seems that your ISP’s DNS servers may be unreliable.

OpenDNS has public non-blocking and “FamilyShield” DNS (a primary and alternate for each.)
Norton also has public secure DNS servers at 3 levels of blocking.
Google has public DNS with no blocking.

There are likely other companies that offer public DNS. Search on “public DNS”.
Other security product companies likely offer secure DNS. Just check to be sure they are public.

The OpenDNS instruction page tells how to add/edit DNS servers under OSX. (And has “purty” pictures.)

On PC, to add or change DNS servers:

Control Panel > Network and Sharing Center > Change adapter settings
Choose either the wired or wireless adapter (whichever one you use.)
Right-click it, choose “Properties” (or double-click it and click “Properties” button on the Status dialog.)
In the list of items, choose “Internet Protocol Version 5 (TCP/IPv4)”,
and double-click it, or highlight it and click the “Properties” button below the list.
The DNS section is at the bottom. You need to choose the "Use the following DNS server addresses:"
and then click the “Advanced…” button to enter more than just one primary and secondary address.
In the Advanced Settings dialog, switch to the DNS tab.
Use the “Add…” button to add new addresses. And the Move Up and Move Down buttons to put the list in the order you wish. (First used will be a the top. Least at the bottom.)

And looking at my wired adapter’s list, I see that Comodo has gone and wiped out my manually entered list of 8 pairs (16) DNS server addresses, again!,… and inserted a pair of addresses I’ve never even seen before. I just have to figure out how to keep it’s updater from doing this, or I’ll switch to some other security product.

Anyway, you repeat the process for the other adapter if you use it as well. (Why we cannot just do it once is annoying.)