Help :: Lightup :: Program Crashing

lightup
bug

#1

Hey, everyone! I’m having issues with my ERCO IES files not working with Lightup.

Shown below’s an image showing what’s occurring on my screen along with system and program specs in case I need to update something.

I’ve read that if you’re downloading files from Explorer, it can turn the “.ies” into a hidden “.txt” file. I am using Firefox Quantum 62.0 (64-bit), so I don’t know if this would be an issue.

Sketchup Pro 2017.

Computer Specs:
Windows 7
Intel Core i7-2600K CPU @ 3.10GHz
16 GB
64-BIT
NVIDIA GeForce GTX 560


#2

which LightUp version?


#3

I am using LightUp 5.7.

I have the lights working now but the new problem is that the entire program crashes as soon as I press “Go”.

Do I need to update to Sketchup 2018?

Thank you!


#4

For those that are curious:
My initial problem of the IES files not loading or showing up was due to me using the demo. I went ahead and bought the license and the files now show up clearly!

The new problem however:
Is that when I press “Go” to render my lighting effects, the program instantly crashes.

I am presuming I need to upload Sketchup 2018 to fix this problem. :triumph:


#5

Have you tried contacting LightUp’s customer support?


#6

I am trying to get LightUp going again (new computer). Did you try the changing the file name? The IES file is just text, but being named .ies.txt could cause confusion.


#7

Concerning the crashing? I’ve fixed the IES issue, but this is my new problem. Thanks!


#8

Concerning the crashing? I just might have to do that. :’)


#9

Decided to try a new tactic.

I’ve tested the program with a cube in a new file (below) and it worked.

When I tried to cut and paste the built asset I’ve made into a new document, a lowpoly bedroom I was building and not the aforementioned cube above, and try something similar: it generated similar to the cube example with the clouds and all.

I realized the “Go” rendering function only worked when I removed the sphere you generate using LightUp which you, of course, apply a IES file too.

As soon as a sphere was added back in and you pressed “Go”: it would crash again.

So my conclusion based on this:
:white_check_mark: My original bedroom asset’s aren’t corrupt.
:white_check_mark: Tests without and IES sphere aren’t corrupt.
:no_entry_sign: LightUp IES sphere causes corruption for some reason.


#10

The PointLight component with an IES file assigned acts as a simple point light. What IES file are you using?

Adam


#11

Thanks for the help so far, everyone! I am really appreciating it. :smiley:

This is the one I am using, but it doesn’t seem to be IES specific.

IES%20FILE%20USED

​Sometimes Sketchup crashes when I press “go”. Other times it crashes when I just click on the LightUp sphere using only the “:bulb:” icon. Either way I never can get to the rendering phase without it crashing when the LightIUp sphere’s being used.


#12

OK, please can you send us the IES file you are using (they’re just regular text files). My suspicion is there is something in it causing LightUp problems.

Adam